Bug #164 - Borders don't work in locale PGS
Product:PageStream 5.0.3.4 (Windows)Reported By:T.J. Zweers
Severity:NormalAssigned To:Deron Kazmaier
Priority:Average sign in to watch (1 is watching)
Status:Fixed in 5.0.4.4Reported:2007-08-26 15:44:37
Category:Drawing ToolsUpdated:2007-08-26 15:44:37
Summary:Borders don't work in locale PGS
Keywords:Borders Locale STRINGITEM #5
Attached Files:No files attached.
 Sign In to add a file.

When in Borders_##.rsc the SPRINGITEM #5 : is filled in with any word except Borders (or is empty), then PGS cannot show Borders! PGS can even crash.

(## stands for the language used for Locale)

STRINGITEM #5 :
#DEFAULT :Borders

Deron Kazmaier wrote...2007-10-16 13:37:05

The problem was that this string is the subpath name for the borders to be stored in. So unless you rename SoftLogik/Engines/Borders folder to something else, this should be blank. By changing it without changing the folder will cause borders to not load.

This should be noted with the translation documentation. Does this exist online or is just the readme file? I can't find it online...

The real bug was crashing when no borders was loaded. This has been fixed.

[Status updated to 'Fixed in 5.0.4.4' on Tue, 16 Oct 2007 13:37:05 -0400]

Add a Comment
Sign in to add a comment.

Bug #164 - Borders don't work in locale PGS by T.J. Zweers   Borders Locale STRINGITEM #5
  created:2007-08-26 15:44:37   last updated:2007-08-26 15:44:37
  Copyright © 1985-2017 GrasshopperLLC. All Rights Reserved.


sign in to add a bug